ago 302014
 

Buenas

Mientras voy trabajando en la versión 2 de la GMLib (una nueva versión totalmente recodificada y con todas las nuevas funcionalidades de la API de Google Maps), el amigo Frédéric LESUR ha desarrollado la implementación de la parte del API de Google Maps para la visualización de archivos KML.

Dicho desarrollo se merece sacar una nueva versión de los componentes, así que aquí tenemos la versión 1.4.0 con algunas correcciones de errores menores y ésta nueva implementación.

Desde aquí agradecerle el trabajo realizado.

Como siempre, podéis descargaros la nueva versión desde los sitios habituales que encontraréis en la página de los componentes.

Hasta la próxima.

  18 Responses to “GMLib – Google Maps Library v1.4.0”

  1. Muchísimas gracias por la nueva versión! Ya he probado de implementar el KML manualmente (para el código), pero esta solución no parecía así natural.

  2. Muchas gracias por su velocidad. Fue suficiente para describir una mejora. Ha terminado el código en un sábado por la tarde! GMLib es un gran producto. Gracias por todo su trabajo.
    Fred

  3. Felicitaciones a la nueva versión, estoy aprendiendo sobre Gmlib, tengo una duda en una de mis pruebas?

    Hay limitación para calcular la dirección?

    Añadí origen y de destino y, a continuación, agregué otra parada de 10 puntos y no muestra nada en el mapa, nada parece funcionar para hasta 9 puntos aparece por encima del 9 muestra nada, lo que limita la API, o un problema?

    Gracias

    Marcio Eduardo

  4. hello,
    Can i use gmlib with XE7 FireMonkey for android!?
    excuse my bad english, i speak only french 🙂
    ——————————————————————————-
    bonjour,
    est-ce que je peux utiliser gmlib avec xe7 FireMonkey pour android!?

    Merci 🙂

  5. Hola, un par de dudas,
    ¿Se pueden cargar ficheros KML locales con estas librerias?
    ¿hay versión para XE7?

    gracias

  6. Boa Tarde, Cadetill

    Faz uns dois dias que estão dando um erro… quando passamos o mouse sobre as marcações.. o que será que está acontecendo, no Demo tb está acontecendo.

    Desde já agradeço muito sua atenção.

    Att
    José Carlos

  7. Hola Cadetill, felicitaciones por los componentes GMLIB son muy buenos, los estoy probando sin embargo presento problemas al interactuar con el mapa, esto se presenta desde hace dos dias, antes funcionaba muy bien. Es un error de script y deja inhabilitados los eventos del mapa. Es posible solucionar este inconveniente?…

  8. Good day Sir Cadetill..

    Im having problems installing GMLib v1.4.0.. First I Open C++ Buiilder XE6 then open project and selected “GMLibProj_Xe6…..” then I get an error message “the project can not be loaded because the required personality delphi.personality is not available” .. What may seem to be wrong.. please help me out..

    Thanks

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)